[Sidefx-houdini-list] Exported Alembic not rendering in Maya Arnold

Marco Melantonio mmelantonio at gmail.com
Fri Oct 20 13:22:44 EDT 2017


Thanks for answering.

Yes Nikita, it have Nans... Do you know how to remove them?

I tried to delete all atributes before exporting to Houdini (I just let P,
N and Vel) but it keeps showing warnings when rendering.
But at least it's rendering now.

Marco

2017-09-22 12:42 GMT-03:00 Nikita Musatov <not.a.whale at gmail.com>:

> Could you show log? Maybe your cache have NaNs or Inf after simulation. You
> need check all attributes.
>
> On Thu, Sep 21, 2017, 09:59 Jordi Bares <jordibares at gmail.com> wrote:
>
> > There is not many cues in your question don't you think?
> >
> > Have you tried to reimport in houdini to check first if the data you are
> > expecting is really there?
> >
> > Jb
> >
> > Sent from my iPhone
> >
> > > On 21 Sep 2017, at 05:45, Marco Melantonio <mmelantonio at gmail.com>
> > wrote:
> > >
> > > Hey guys,
> > >
> > > I did a RBD fracture simulation on Houdini to render on Maya, with
> > Arnold.
> > > The simulation was exported as alembic but the object isn't rendering
> for
> > > some reason.... (Maya software can render, only MtoA not).
> > >
> > > Anybody knows this reason?
> > >
> > > Thanks
> > >
> > > Marco
> > > _______________________________________________
> > > Sidefx-houdini-list mailing list
> > > Sidefx-houdini-list at sidefx.com
> > > https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
> > _______________________________________________
> > Sidefx-houdini-list mailing list
> > Sidefx-houdini-list at sidefx.com
> > https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
> >
> _______________________________________________
> Sidefx-houdini-list mailing list
> Sidefx-houdini-list at sidefx.com
> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>


More information about the Sidefx-houdini-list mailing list