[Sidefx-houdini-list] DSO Compile GCC version

Guillaume Laforge guillaume.laforge.3d at gmail.com
Tue May 19 07:26:20 EDT 2015


Hi guys, just to let you know that SpliceHoudini is working on Linux now.
It was not related to any ABI incompatibility with GCC 4.8.3 but because of
a missing flag to link with Fabric.

Cheers,
Guillaume

On Thu, May 14, 2015 at 6:12 PM, Alvaro Castaneda <varomix at gmail.com> wrote:

> Hey guys
>
> I'm compiling SliceHoudini in linux so far the only thing is loading to
> Houdini fails
>
> I'm using Houdini 14.0.291 which is build with GCC *4.8.2*
> I compiled the DSO using GCC *4.8.3*
>
> the question is, will this make the DSO not load in Houdini?
>
> I get this message when I start Houdini
>
> Houdini DSO error on '/home/varomix/houdini14.0/dso/
> OpenSpliceHoudini.0.4.0.so <http://opensplicehoudini.0.4.0.so/>'
>         /home/varomix/houdini14.0/dso/OpenSpliceHoudini.0.4.0.so:
> undefined
>  symbol: _ZN14FabricServices8Commands7Command7destroyEv
>
>
> thank you
> _______________________________________________
> Sidefx-houdini-list mailing list
> Sidefx-houdini-list at sidefx.com
> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>



More information about the Sidefx-houdini-list mailing list