[Sidefx-houdini-list] is is just me or the feel of the edit sop has changed in H13?

Larry Giunta larry at gcreativestudios.com
Wed Mar 26 10:54:23 EDT 2014


Hey Rob, 

I've been having a lot of problems/inconsistent behavior with the edit SOP … and selections in general in H13.

I'm running on OSX so I figured the problem was probably isolated to that build.

Sometimes I can see selections of points or prims highlighted yellow as expected …. sometimes they seem to highlight only a slightly different shad of grey.
It's been a real pain. But since I've been a bit under the gun I have not had a chance to attempt to reproduce the problems consistently or submit a bug.

It's high on the list though as soon as I can free up.

I'll also add that I can't see frame numbers when I select a keyframe in the channel editor. I only get a blank underscore.
This is also a real pain when attempting to slide a keyframe to a specific frame.

This is also on the list ….

Larry

--
Larry Giunta 
Creative Director
G Creative Studios
(978)276-0600
www.gcreativestudios.com




On Mar 24, 2014, at 6:51 PM, Robert Kelly <isstuff at gmail.com> wrote:

> I am editing some geometry, pretty simple stuff just a shape to cut out a
> chunk of rock, the modeler has already done the hard work of making it look
> good. but editing that simple box i find the selection is more annoying. It
> wont select the points consistently, i think i need to have my box
> selection over the geometry to select points. also i cant just click and
> drag to move a point i need to select it then move it. Has anybody else
> noticed a change in how the edit sop feels?
> 
> Rob.
> _______________________________________________
> Sidefx-houdini-list mailing list
> Sidefx-houdini-list at sidefx.com
> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list




More information about the Sidefx-houdini-list mailing list