[Sidefx-houdini-list] OpenGL ROP with transparency?

Alex Czetwertynski disciple1 at gmail.com
Fri Nov 22 17:51:18 EST 2013


I have had that issue since h12... I remember the person I was working with
filled a ticket with support, but it seems like it never got fixed.
 On Nov 22, 2013 4:31 PM, "Craig Hoffman" <craigleehoffman at aol.com> wrote:

>
>
> Anyone know if the OpenGL ROP with Transparency turned on is busted in
> H13?  (I am running H.13.0.237)
>
> I have a ribbon of geometry with the 'Constant' and "Mantra Surface
> Builder" material applied to it with a translucent texture. It looks fine
> in the GL view and renders as expected with Mantra, but when I try to do
> the OpenGL ROP I can't seem to get the texture to show up at all when I
> have 'Transparency' checked (in any of the quality settings and any of the
> "GL Renderer" settings).  Turning it 'off' results in the ribbon showing
> with
>
> I have tried various combinations of Transparency and "GL Renderer"
> settings, (as well as other settings), etc. with no luck.  When I turn off
> "Transparency" the ribbon shows up, but with solid opacity no transparency.
>
> It seems weird that the OpenGL view works fine, but the ROP doesn't.  Any
> ideas?
>
> Thanks,
> Craig
>
> _______________________________________________
> Sidefx-houdini-list mailing list
> Sidefx-houdini-list at sidefx.com
> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>



More information about the Sidefx-houdini-list mailing list