[Sidefx-houdini-list] biped autorig

zoran arizanovic zoran.arizanovic at gmail.com
Tue Mar 1 16:11:12 EST 2011


that was it
Calin was doing it for muscles
now bot deform and anim rig work
thanks

On Tue, Mar 1, 2011 at 9:57 PM, zoran arizanovic <zoran.arizanovic at gmail.com
> wrote:

> ok i will try that
> thanks for help
>
>
> On Tue, Mar 1, 2011 at 9:56 PM, Graham Thompson <captainhammy at gmail.com>wrote:
>
>> Things have changed a bit since that video was recorded.  By default
>> the rigs now use bones to deform, not muscles.  The bone deform rig
>> doesn't have an Animation folder since it doesn't have muscles that
>> have a ton of controls.  To get the same rig from the video you need
>> to set Deform Type to Muscles on the Auto Rig asset when creating your
>> rig.  This will generate a deform rig with an Animation tab that will
>> be populated when refreshing the blocks.
>>
>> On Tue, Mar 1, 2011 at 12:47 PM, zoran arizanovic
>> <zoran.arizanovic at gmail.com> wrote:
>> > sure thats what i am doing
>> > but the animation data and animation folder are not in there like in
>> > animation rig, in deform rig it just doesnt work
>> > i just get shading rendering tab and preferences
>> >
>> > On Tue, Mar 1, 2011 at 9:41 PM, Edward Lam <edward at sidefx.com> wrote:
>> >
>> >> Also make sure you're right-clicking on the HDA in the Network View and
>> >> bringing up the "Type Properties" dialog. Do *not* use the "Edit
>> Parameters
>> >> Interface" dialog.
>> >>
>> >> -Edward
>> >>
>> >>
>> >> On 3/1/2011 3:38 PM, Graham Thompson wrote:
>> >>
>> >>> It seems to work fine for me.  It's a bit slow because there's lot of
>> >>> parameters that need to be checked and created but the dialog
>> >>> eventually shows up and all the parameters are created in the list.
>> >>>
>> >>> On Tue, Mar 1, 2011 at 12:28 PM, zoran arizanovic
>> >>> <zoran.arizanovic at gmail.com>  wrote:
>> >>>
>> >>>> hi
>> >>>> i am doing calins tutorial for autorig
>> >>>> i have done it a few times and always get same problem
>> >>>> all is fine till i go to deform rig and try to reimport parameters it
>> >>>> just
>> >>>> doesnt create animation tab with parameters
>> >>>> i dont know what I am doing wrong
>> >>>> animation rig works fine just updating otl state on def rig is broken
>> >>>> any clues
>> >>>> thanks
>> >>>> zoran
>> >>>> _______________________________________________
>> >>>> Sidefx-houdini-list mailing list
>> >>>> Sidefx-houdini-list at sidefx.com
>> >>>> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>> >>>>
>> >>>>  _______________________________________________
>> >>> Sidefx-houdini-list mailing list
>> >>> Sidefx-houdini-list at sidefx.com
>> >>> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>> >>>
>> >>
>> >> _______________________________________________
>> >> Sidefx-houdini-list mailing list
>> >> Sidefx-houdini-list at sidefx.com
>> >> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>> >>
>> > _______________________________________________
>> > Sidefx-houdini-list mailing list
>> > Sidefx-houdini-list at sidefx.com
>> > https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>> >
>> _______________________________________________
>> Sidefx-houdini-list mailing list
>> Sidefx-houdini-list at sidefx.com
>> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>>
>
>



More information about the Sidefx-houdini-list mailing list