[Sidefx-houdini-list] shutter time less than .5, no mblur

Andras Ikladi andras.ikladi at gmail.com
Thu Mar 6 15:55:40 EST 2008


Hi Larry,

Are you rendering DRA sequences or have File SOPs (or any other kind
of discreetly sampled animation data) in your renders? As it happened
to me before, I suspect you're not getting motionblur because your
data is only available on the integer frames or not interpolating
correctly ($F vs. $FF..etc).

Hope this gives a clue,
Andras

On Wed, Mar 5, 2008 at 8:00 PM, Larry Giunta <larry at gcreativestudios.com> wrote:
> I'm hitting a bit of a wall trying to tweak down the amount of motion
>  blur that is rendered on each frame
>
>  Rendering with mantra, if I drop the shutter time on my camera to a
>  value of less that .5,  I get no motion blur at all.
>  Should that happen??? I get the same in 9.0 and 9.1.
>
>   From .5 to 1 and above I get motion blur just fine.
>
>  I have X form time samples and geo time samples each set to 2 on the
>  output driver.
>
>  I'm wondering if another setting has to be change so values of less
>  than .5 will
>  still render some motion blur.
>
>  Thanks as always for any thoughts.
>
>  Larry
>
>  --
>  Larry Giunta
>  Creative Director
>  G Creative Studios
>  (781)393-0200
>  larry at gcreativestudios.com
>  www.gcreativestudios.com
>
>
>
>  _______________________________________________
>  Sidefx-houdini-list mailing list
>  Sidefx-houdini-list at sidefx.com
>  https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>



More information about the Sidefx-houdini-list mailing list