[Sidefx-houdini-list] no audio playback w/suse 10.2 KDE

paul simpson paul at realisestudio.com
Fri Jan 11 07:03:15 EST 2008


lisa,

i also have sound to be picky with suse 10.2 kde & houdini.  i can get it
working if i quit firefox - then start houdini.  i think that firefox grabs
the sound if any web pages have embedded audio/video.  hope this helps...

-paul


On 11/01/2008, Peter Bowmar <pbowmar at gmail.com> wrote:
>
> Hi Lisa,
>
> It works OK for me, however I'm not sure what advice to offer. I use
> the Alsa sound drivers which I think is the default since I haven't
> meddled with anything in KDE vis a vis the sounds.
>
> Try going into Kmix and cranking everything up to 11 maybe?
>
> Cheers,
>
> Peter B
>
> On 10/01/2008, Lisa Reynolds <lisa at red3d.com> wrote:
> > I'm not getting any audio playback either through the file setting or
> > the chop setting in the audio panel with H9.0.794 (64 bit) and
> > opensuse 10.2 using KDE. I can play the file fine outside of Houdini
> > via realplayer. The file is 16 bit 44.1 kHz. I can see the waveform
> > in my timeline, but don't hear anything when I play it. Another user
> > sent me some test files to try and I got the same results.  I'm
> > thinking this may be a KDE/Houdini interaction. I checked my KDE
> > settings and it mentions that it has complete control over the audio
> > system but can be set to relinquish control if it is idle. It is set
> > to do that after 5 seconds.
> >
> > Does anyone using Suse 10.2 and KDE have audio playback working? Any
> > thoughts of what else I can check?
> >
> >
> > _______________________________________________
> > Sidefx-houdini-list mailing list
> > Sidefx-houdini-list at sidefx.com
> > https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
> >
> _______________________________________________
> Sidefx-houdini-list mailing list
> Sidefx-houdini-list at sidefx.com
> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>



More information about the Sidefx-houdini-list mailing list