[Sidefx-houdini-list] GPU refresh issues (win x64)

Gregory Karydis nutman at otenet.gr
Tue Feb 20 09:53:15 EST 2007


Using Win XP x64,
I don't think of myself as so much of a daredevil as to use Vista so early 
on for production work.
As for the GPU, I have compared it side by side with a couple of other 
systems I have from HP and Boxx with Quadro FX5500 or 4500 and the 8800GTX 
turned out to be far better with OGL on Studiotools, Maya and Lightwave.
I have another system with the same GPU but with 2x Opteron 285 running Win 
XP x64 and the same driver release I don't have that problem.
Thanks,
Gregory

----- Original Message ----- 
From: "Philip King" <graphos1 at charter.net>
To: <sidefx-houdini-list at sidefx.com>
Sent: Tuesday, February 20, 2007 4:34 PM
Subject: RE: [Sidefx-houdini-list] GPU refresh issues (win x64)


>
> Gregory,
>
> You didn't mention which operating system you're using. I would assume
> that since you're using a DirectX 10 capable graphics card, you are using
> Windows Vista 64-bit. If that's the case, you may need to run Houdini in
> Compatibility Mode for XP. Additionally, the current production build of
> Houdini is 8.1.866 so, try upgrading from 8.1.704? Consider an nVidia 
> Quadro
> 4500 GPU for OpenGL support and this link for Houdini system requirements:
> http://www.sidefx.com/index.php?option=com_content&task=view&id=415
>
> You didn't mention which type of display unit (monitor) you are using.
>
> You have a great system for playing video games!
>
> Philip
>
> -----Original Message-----
> From: sidefx-houdini-list-bounces at sidefx.com
> [mailto:sidefx-houdini-list-bounces at sidefx.com] On Behalf Of Gregory 
> Karydis
> Sent: Monday, February 19, 2007 6:42 PM
> To: Houdini Mail List
> Subject: [Sidefx-houdini-list] GPU refresh issues (win x64)
>
> Hi,
> I have some refresh issues with Houdini
> this is what I get when I click on some menus or hit Tab
> http://www.3dspark.com/IMG/Houdini_8.1.704.JPG
> I don't know what the problem may be but in any case here is the hardware
> and software I have on my system that MAY be affecting this.
> (I have a feeling it's a display driver issue though I have tried with
> almost all available revisions)
>
> GPU: Nvidia 8800GTX
> video driver: Forceware 97.92
> Windows 64bit
> CPU: Intel Core2Quad QX6700
> System memory: 4GB
> Display resolution: 2560x1600 (32 or 16 bit)
>
> There may be some OGL settings I have to tweak inside the driver or
> something trivial I may be missing.
>
> Any ideas are welcome.
> Thanks,
> gregory
>
> _______________________________________________
> Sidefx-houdini-list mailing list
> Sidefx-houdini-list at sidefx.com
> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>
> _______________________________________________
> Sidefx-houdini-list mailing list
> Sidefx-houdini-list at sidefx.com
> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
> 




More information about the Sidefx-houdini-list mailing list