[Sidefx-houdini-list] Help on H9

Lisa Reynolds lisa at red3d.com
Tue Dec 25 00:33:30 EST 2007


Andrew,

You da man!!! Thanks so much. I grabbed the export lines from the H9  
Python shell script and put them in my .bashrc file and help now  
works like a charm. They use $PYTHONPATH rather than $PYTHON_PATH  
though. I would never have thought to look there for a solution. Very  
timely help too as I finally have some time to go through all this  
and SESI is closed for the holiday week.

Thanks again.

-Lisa

> Date: Sat, 22 Dec 2007 19:07:36 -0800
> From: "Andrew D Lyons" <tstexture at gmail.com>
> Subject: Re: [Sidefx-houdini-list] Help on H9
> To: sidefx-houdini-list at sidefx.com
> Message-ID:
> 	<6809fcad0712221907l89092b4mc12210d95df32807 at mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> We just got through a range of problems with the help server. A couple
> of things you might want to look at:
>
> 1./ Have the python installation that comes with Houdini first in your
> $PYTHON_PATH.
> 2./ Have Java installed on your system. Have $JAVA_HOME in your
> environment point to wherever Java lives.
>
> They're two things. We eventually managed to get the help working with
> our own build of python 2.5.1, but we had to rebuild sqlite/pysqlite
> and have that in our python build. All fun and games.
>
> Cheers
>

On 22/12/2007, Pablo Gim?nez <pablogipi at gmail.com> wrote:

> 2007/12/22, Fran?ois Duchesneau <sidefx at trinix.ca>:
>
>>
>> I suspect they've changed something lately because I've been using  
>> H9 on
>> OpenSuse 10.2 and the doc used to work.
>>
>
>
> I am having many problems qith the doc server here too.
> In my case  I am using Fedora core 5 and H 9.0.794
> The doc server seems to freeze after a couple of queries and  I  
> have to
> kill the hbrowser-bin process and  open a new one to get the help  
> page I am
> looking for .
> And doing it again and again because it always freeze after a  
> couple of
> queries.
> At the end I have been using the H8 help, it works perfectly.
> Maybe the java engine in the system could be a problem?
>
> It doesn't work on mine anymore but since I always use the doc on my
>
>> Windows machine I haven't investigated further.
>>
>> The only other thing I can think of is changes I did in my /ets/hosts
>> file.
>>
>> Fran?ois
>>
>> Lisa Reynolds wrote:
>>
>>> I finally got around to installing H9 (build 794) on a Open Suse  
>>> 10.2
>>> 64 bit machine and the help browser doesn't want to work. I looked
>>> through the archives and tried entering http://localhost:48626/ in
>>> Firefox and that didn't work either. In Houdini I just get a slew of
>>> messages that make it sound like the help server isn't running. Is
>>> there some magic incantation I need to do to get it started?
>>>
>>> -Lisa
>>>



More information about the Sidefx-houdini-list mailing list