[Sidefx-houdini-list] COP bright broken?

John Coldrick jc at axyzfx.com
Wed Jul 26 11:50:22 EDT 2006


On Wednesday 26 July 2006 09:46, Jed Schwartz wrote:
> Yea, I have found a few ways to work around the problem. It just
> seems kind of crazy to have to spend the extra time to do this sort
> of thing.

	You haven't mentioned which version you're using(unless I missed it).  Also, 
you haven't mentioned the bit depth of images(8 bit, float, mixed) - that can 
make a difference.  I can certainly animate the Bright COP here without 
trouble.  It's either the version you're running, or more likely some sort of 
combination of things you're doing that's triggering something bad.  In the 
case of something fundamental like this, I would do the following, in this 
order:

	1.  Upgrade to latest version, see if it repros.
	2.  If yes, then try to quickly strip things down to a simple combination of 
COPs that can still repro it(that's the beta tester in me, skip this if you 
want).
	3.  Send the hip off to SESI support and get them to look at it.  I'm pretty 
sure they'd be appreciative if you can find something as basic as that which 
crashes.

	Cheers,

	J.C.

-- 
John Coldrick                  www.axyzfx.com        Axyz Animation
416-504-0425                                         425 Adelaide St W
                                                     Toronto, ON Canada
jc at axyzfx.com                                        M5V 1S4
-----------------------------------------------------------------------
Whenever anyone says, "theoretically", they really mean, "not really".
		-- Dave Parnas



More information about the Sidefx-houdini-list mailing list