[Sidefx-houdini-list] COP bright broken?

Jed Schwartz jed at jedschwartz.com
Wed Jul 26 11:21:18 EDT 2006


I couldn't agree more!  We have Macs in the studio, so no real  
hardship in moving to a Mac based compositor, but it seems crazy to  
be complacent about the steady slide of reliability in the H  
compositor-!

Sometimes I think the user base doesn't really care much about COPs.  
To me this is huge, its where we have lost the most production hours  
because of bugs and unresolved issues.

  I  hope those of you who have SESI's ear will do your best to  
convince them that this should be a major action item.

Thanks for the feedback!

Jed-



Shake is stable, we are using it here. The problem is you need to buy  
Mac hardware, Apple rigged the licensing cost so using the linux  
version is userous.
Keep in mind also Apple has stopped development of Shake in favour of  
some new thing next year. So you'll be back in the bug cycle again.

I'd like to see a concerted screaming match with Sidefx by the user  
base, to put more resources towards the compositor. We can have all  
the bells and whistles we
like in the rest of Houdini, but pay day comes out of the composit.


PeterR

Jed Schwartz wrote:
Yea, I have found a few ways to work around the problem. It just  
seems kind of crazy to have to spend the extra time to do this sort  
of thing.

Perhaps its time to give up on using COPs for production and move to  
an alternate compositor-  Is Shake reasonably stable- any other  
systems worth looking into-?

Thanks!

Jed-


On Jul 26, 2006, at 9:36 AM, Sean Lewkiw wrote:
It sucks, but how about piping your render, and then the render with  
the brightness at the minimum, into a mix, and animate that?

Jed Schwartz wrote:
Hmm-- I tried all these things without luck-- Even a re-boot.

The bright cop works correctly until I animate the value-

Any other thoughts?


On Jul 26, 2006, at 8:44 AM, Louis wrote:
restarting is the cureall for cops right now. It should fix it

Joe Barrow wrote:
or restart your hip file...

worked for me when I had a similar problem yesterday

jb

-----Original Message-----
From: sidefx-houdini-list-bounces at sidefx.com
[mailto:sidefx-houdini-list-bounces at sidefx.com]On Behalf Of Peter Bowmar
Sent: 26 July 2006 13:23
To: sidefx-houdini-list at sidefx.com
Subject: Re: [Sidefx-houdini-list] COP bright broken?


Turn off multithreading as  your first step, clear all COP caches as
your second then try again :)

On 26/07/06, Jed Schwartz <jed at jedschwartz.com> wrote:

I'm having trouble with the bright cop-

It seems to be acting wacky- Sometime editing the channel for a fade
up or out works and sometimes it doesn't- I'm working on a shot with
lots of layers fading in and out, having a really tough time
debugging this- Usually a very simple operation-

Damn, just when I was starting to think that COPs were much improved
in 8.1*-

Anyone else having this problem or know of other COP issues-?

Thanks!

Jed-

_______________________________________________
Sidefx-houdini-list mailing list
Sidefx-houdini-list at sidefx.com
https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list




Jed Schwartz
Creative Director
Jed Schwartz Productions
603-495-3125
jed at jedschwartz.com
http://www.jedschwartz.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sidefx.com:443/pipermail/sidefx-houdini-list/attachments/20060726/5ba7cd00/attachment.html>


More information about the Sidefx-houdini-list mailing list