[Sidefx-houdini-list] object_merge DOPs

Jed Schwartz jed at jedschwartz.com
Tue Oct 25 08:47:15 EDT 2005


On Oct 25, 2005, at 12:48 AM, Sho Hasegawa wrote:

> Did you change creation frame?

yup--  set to 150-

>
> If so that's objectmerge's bug that I reported before.
> For example, if your Olive has creationframe=10, objectmerge will  
> return warning at $F<10, and even if you play simulation  
> objectmerge can't cook by its self.
>
> If this is the case, you need to merge all dop objects just feeding  
> "/obj/dopnet1" and delete
> everything other than the object you want.
>
> But if you think this is awkward, I do actually,,, just add another  
> merge field by clicking "More", and feed $FF, then the objectmerge  
> sop will be cooked in every time step.

Much better solution!

Thanks!!

>
> Cheers,
> Sho
>
> Jed Schwartz wrote:
>
>
>> I'm having an odd problem with outputting a DOPs scene to render-
>>
>> I create an object merge sop and set the object field to the DOP  
>> obj,  something like" /obj/dopnet1:Olive/Geometry"--
>> Initially this works, I assign shaders to the object and all  
>> works  fine--  However, after I run the simulation once, I get an  
>> "Invalid  sop specified" in the object-merge sop- If I toggle any  
>> of the  options: create point groups, create primitive  
>> groups..etc, the merge  object works again for another run--   
>> Obviously a huge pain when  dealing with lots of objects-
>>
>> Anyone else seeing this problem??-
>>
>> Thanks!
>>
>> Jed-
>> _______________________________________________
>> Sidefx-houdini-list mailing list
>> Sidefx-houdini-list at sidefx.com
>> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>>
>>
>>
>
> _______________________________________________
> Sidefx-houdini-list mailing list
> Sidefx-houdini-list at sidefx.com
> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>
>




More information about the Sidefx-houdini-list mailing list