[Sidefx-houdini-list] FlipBookCrash

Peter Bowmar pbowmar at gmail.com
Mon Dec 12 15:44:51 EST 2005


Hi Jed,
    I have this exact machine, and I have to turn off Fragment
Shaders, or things get really wonky. I use Nvidia drvier 7676 with
SuSe 9.3 and now Centos 4.1 ( which is RH EL4 open-sourcified).

Cheers,

Peter B

On 12/12/05, Jed Schwartz <jed at jedschwartz.com> wrote:
> Hi Mark,
>
> Here's  the sys specs:
>
> HP zd7000
> Processor
> Intel(R) Pentium(R) 4 3.20 GHz w/HT
> Memory
> 1.0GB DDR SDRAM (2x512MB)
> Hard Drive
> 80 GB 5400 RPM Hard Drive
> Primary CD/DVD Drive
> 4X DVD+RW/R & CD-RW Combo Drive
> Display
> 17.0" WVA WSXGA+ BrightView (1680x1050)
> Graphics Card
> 128MB NVIDIA(R) GeForce(TM) FX Go5700
>
> It's been a rock solid system-
>
> On Dec 12, 2005, at 2:55 PM, Mark Alexander wrote:
>
> > Hi Jed,
> >
> > Which version of houdini did you upgrade from? A 7.x or 8.0.x?
>
> Actually from build hfs.0.387 to hfs.0.423
> >
> > Also, I can't find a match for an HP Zd7000 on the web. Do you
> > happen to know what video card is in your laptop, and whether it's
> > AGP or PCI-e? And what driver version you're using?
>
> Graphics Card:128MB NVIDIA(R) GeForce(TM) FX Go5700
> Driver: NVIDIA-Linux-x86-1.0-5336-pkg1.run
>
> I haven't updated drivers on this system since setting it up 18
> months ago-
>
> >
> > If it's an Nvidia card, there's a long, long list of people having
> > X freezes and reboots with Nvidia AGP cards and Linux.
> > Unfortunately, it seems to be based on system config (hardware and
> > OS), and some fixes have worked for some people, but not others.
>
> I'll check this out-
>
> Thanks !
> >
> > http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14
> >
> > I'm not suggesting you read the entire forum, but there may be some
> > relevant topics there.
> >
> > If it's an ATI card, well, good luck, cause they're generally
> > worse. Their OpenGL support is traditionally sub-par, though
> > they've been recently improving it (Catalyst 5.x drivers).
> >
> > I've personally had my system occasionally freeze when mplay exits
> > (QuadroFX 1000, 7174 drivers, Debian Linux 2.6.11). But there's
> > nothing in the X log of interest, nor can I analyze any cores or
> > processes since the system has hung. I've tried a variety of
> > theoretical fixes with zero effect. If this is happening to you,
> > let me know your system config, and maybe that'll give me another
> > idea.
> >
> > Cheers,
> > M.
> > _______________________________________________
> > Sidefx-houdini-list mailing list
> > Sidefx-houdini-list at sidefx.com
> > https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
> >
> >
>
> _______________________________________________
> Sidefx-houdini-list mailing list
> Sidefx-houdini-list at sidefx.com
> https://lists.sidefx.com:443/mailman/listinfo/sidefx-houdini-list
>



More information about the Sidefx-houdini-list mailing list